Does ZF 1.12 support PHP 5.5?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Does ZF 1.12 support PHP 5.5?

Georgy
Hello all,

I'd like to clarify whether ZF 1.12 supports PHP 5.5?

I saw that it supports PHP 5.4 in ZF-11906 (Update library and test suite
to be compatible with PHP 5.4 ) . But did not se any mentions about PHP 5.5.

We are thinking about upgrading one of our project from ZF 1.11/PHP 5.2 to
ZF 1.12/ PHP 5.4 or 5.5 . I think It would be better to make upgrade to PHP
5.5 but i do not know what is compability of ZF 1.12 and PHP 5.5.

--
Best Regards, Georgy
Reply | Threaded
Open this post in threaded view
|

Re: Does ZF 1.12 support PHP 5.5?

till
Zero issues for us. We’ve been on PHP 5.5 since Q4/2013.

Till


On Sunday 23 March 2014 at 18:09, Georgy Turevich wrote:

> Hello all,
>  
> I'd like to clarify whether ZF 1.12 supports PHP 5.5?
>  
> I saw that it supports PHP 5.4 in ZF-11906 (Update library and test suite
> to be compatible with PHP 5.4 ) . But did not se any mentions about PHP 5.5.
>  
> We are thinking about upgrading one of our project from ZF 1.11/PHP 5.2 to
> ZF 1.12/ PHP 5.4 or 5.5 . I think It would be better to make upgrade to PHP
> 5.5 but i do not know what is compability of ZF 1.12 and PHP 5.5.
>  
> --  
> Best Regards, Georgy
>  
>  


Reply | Threaded
Open this post in threaded view
|

Re: Does ZF 1.12 support PHP 5.5?

renatomefidf
This post has NOT been accepted by the mailing list yet.
In reply to this post by Georgy

My projects are already in php 5.5 and running fine. Php 5.4 to 5.5 doesn't have huge differences, probably all components are going to run correctly!

On Mar 23, 2014 2:14 PM, "Georgy [via Zend Framework Community]" <[hidden email]> wrote:
Hello all,

I'd like to clarify whether ZF 1.12 supports PHP 5.5?

I saw that it supports PHP 5.4 in ZF-11906 (Update library and test suite
to be compatible with PHP 5.4 ) . But did not se any mentions about PHP 5.5.

We are thinking about upgrading one of our project from ZF 1.11/PHP 5.2 to
ZF 1.12/ PHP 5.4 or 5.5 . I think It would be better to make upgrade to PHP
5.5 but i do not know what is compability of ZF 1.12 and PHP 5.5.

--
Best Regards, Georgy



If you reply to this email, your message will be added to the discussion below:
http://zend-framework-community.634137.n4.nabble.com/Does-ZF-1-12-support-PHP-5-5-tp4661902.html
To unsubscribe from Zend Framework, click here.
NAML