-- Andreas Möller <[hidden email]> wrote
(on Wednesday, 17 October 2012, 04:04 PM +0200):
> Subpackage should be the subpackage name, *without* the parent
> Storage (good)
> Zend_Cache_Storage (bad)
> If the subpackage is a further subnamespace, that's okay:
> How should occurrences of these tags like this (example is taken from Zend|
> * @package Zend_Cache
> * @subpackage Zend_Cache_Storage
> * @subpackage Storage
> be handled?
Remove the "@subpackage Zend_Cache_Storage" annotation -- only the
second one is correct ("@subpackage Storage").
If anyone else is working on that module, we should collaborate.
On 9/25/12 8:17 PM, Matthew Weier O'Phinney wrote:
> Hey, all --
> We really, really, really need your help with documentation. A lot of
> documentation was incomplete, or, worse, unwritten, for the stable
> I've tallied up the tasks here:
> https://github.com/zendframework/zf2-documentation/blob/master/TODO.md >
> If you're not sure what you can do to contribute to the project, take
> the above list as a roadmap. Even if you're more comfortable with code,
> any little bit you can do with the docs will be of immense use to all
> those who come in and read them later.
> Thanks, everyone!